So-net無料ブログ作成

Quick Translator 0.9の不具合 [misc]

Firefox の Quick Translator をいうアドオン(翻訳機能) をインストールしているが、久しぶりに使用したところ、選択したテキストの翻訳ができない。
(Quick Translator 0.9 on Firefox 7.0.1/8.0.1 で発生。)

Google Translation API の問題のためとのことである。
beta 版ではあるが上記の不具合に対応したものが提供されている。

下記の手順により、ダウンロードできる。
(1) https://addons.mozilla.jp/firefox/details/58606 にアクセスする。
(2) 右側の [バージョン履歴] をクリックする。
(3) [Be careful with old versions!] の項の [latest version] をクリックする。
(4) 右側の [Support site] をクリックする。
(5) [New beta - 1.0b2 (includes Google API fix)] をクリックする。
  quick-translator-1.0b2.xpi をダウンロードする。

nice!(0)  コメント(0)  トラックバック(0) 
共通テーマ:パソコン・インターネット

nice! 0

コメント 0

コメントを書く

お名前:[必須]
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

※ブログオーナーが承認したコメントのみ表示されます。

トラックバック 0